Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Site Move Completed

  1. #1
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,175
    Blog Entries
    2

    Site Move Completed

    Hi all,

    The site has now been moved and fingers crossed, as DNS around the globe gets updated, you will be able to see the new version.

    There may still be an interruption to service during the domain transfer, but fingers crossed as I've tweaked the DNS at GoDaddy to point to my server it will all just swing into action.

    Any problems, let me know and if you could just post a reply in this thread, I'd appreciate it as then I'll know everything is working
    :: AthenaOfDelphi :: My Blog :: My Software ::

  2. #2
    Can access the site

  3. #3
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,175
    Blog Entries
    2
    Yay! I knew people could (as I was watching who was on-line), but thank you for taking the time to leave a message
    :: AthenaOfDelphi :: My Blog :: My Software ::

  4. #4
    I can also access the site and I'm happy to tell that the site is now loading up much faster as it did before. So I'm wandering is it just for me o for others as well.

  5. #5
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,175
    Blog Entries
    2
    Attachments appear to be broken, please don't upload any images etc.

    Unfortunately I'm out all day inspecting an electrical installation, will look into tonight when I'm back and finished for the day.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  6. #6
    Quote Originally Posted by SilverWarior View Post
    I can also access the site and I'm happy to tell that the site is now loading up much faster as it did before. So I'm wandering is it just for me o for others as well.
    I also noticed that it loads faster. Yay!

  7. #7
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,175
    Blog Entries
    2
    Attachments are now working again, and the email facility should have been reconfigured to work

    If you have signed up since the site was moved and are awaiting your activation email, please send me a private message and I will resend your activation emails.

    Thanks
    :: AthenaOfDelphi :: My Blog :: My Software ::

  8. #8
    It works. Thanks!

    BTW I've found an issue: I can't see all private messages I've sent. I've just reply a message, I see the icon that said the message was replied but can't find it at the "Sent items" folder.
    No signature provided yet.

  9. #9
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,175
    Blog Entries
    2
    There is an account setting that needs to be enabled for the system to do this as default. You can also click the 'Advanced' button and get access to more options when writing a private message, but my suggestion would be check your profile settings and see if the save a copy option is enabled in there.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  10. #10
    PGDCE Developer de_jean_7777's Avatar
    Join Date
    Nov 2006
    Location
    Bosnia and Herzegovina (Herzegovina)
    Posts
    242
    I had to enable this option. Not sure why it's not a default from the start. I suppose vBulletin developers expect people to remember everything they wrote
    In defeat we learn.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •