View Full Version : Https:\\ enabled

26-04-2018, 08:50 PM
Hi all,

Well hopefully by now you will have noticed that we're not using HTTP anymore :)

The site has a valid SSL certificate and all traffic is using HTTPS.

If you notice that the padlock changes to a warning, as you can imagine there is a lot of mixed content (that is images etc. which explicitly say 'http://'). There's not really a lot we can do about that as obviously editing it all would be a nightmare.

So, that one small issue aside, enjoy the more secure PGD

Ñuño Martínez
27-04-2018, 08:51 AM
Great. :)

27-04-2018, 09:21 AM
Awesome. Firefox won't nag anymore on login :D

27-04-2018, 12:50 PM
To be honest, I didn't set out to get one for PGD. I wanted one for my business domain to protect some of the services I'm setting up to help me run the business and I came across this company that was offering very good prices... far better than I've seen anywhere else so I figured what the heck. I know it's been requested a few times and now we have it :)

The worst part of it was actually making the verification dialog that pops up when you hover over the SSL image at the bottom of the page work and display well. They serve a JS file from their site which means you can't tweak it and for here and my own site, the Javascript needed a few tweaks (z-index and size). So all in all, good service from them, just a shame there were no configuration options on the popup.