PDA

View Full Version : Logout on forums?



NecroDOME
27-11-2006, 11:27 PM
When I open this site, I on correctly logged on. However when I press forums, it looks like the site logs me out, but when I click anything else, or go into a thread or something, everything is normal. I only got this when I go to forums index.

HopeDagger
27-11-2006, 11:57 PM
Ditto. It's not just him. :)

EDIT: I'm using Mozilla Firefox.

cragwolf
28-11-2006, 02:40 AM
Me too.

cairnswm
28-11-2006, 03:55 AM
I use IE to access the site. I have experienced no problems with being logged out unexpectedly.

savage
28-11-2006, 08:27 AM
We are aware of the problem and not sure why it's happening. If I have time this week-end I'll compare this index.php to the one in /forums/ to see why this one is behaving incorrectly.

There is also another issue related to themes. If you use subSilver theme you do not get the option to add an image to your post.

WILL
28-11-2006, 11:20 AM
As Dom just said, we know of the issue and we are working on it.

However know that when you see this, you are not logged out, the index.php page just thinks you are so none of the items you'd see while logged in are shown.

NecroDOME
28-11-2006, 01:05 PM
it's a bit annoying when the layout suddenly changes... (using firefox)

savage
28-11-2006, 01:15 PM
it's a bit annoying when the layout suddenly changes... (using firefox)

Layout?? Can you be more specific? I use Firefox 2 on various systems and don't understand what you mean by layout changhes.

WILL
28-11-2006, 01:48 PM
Well if you're not using the PGD theme then of course it's going to change. :) Thats why I always state 'Only the PGD theme is 100% supported'. We'd love to support other themes, including as some prefer the lighter ones, but we just don't have the artist to accommodate such right now. And on top of that there will be the PGD Annual or concentrate on next.

If anyone has time and has some graphical talent, I'm sure Dom would love the help with these things.

As for the logout bug, give Dom a bit of time. ;) I'm sure he can have it sorted out by then. I remember this bug from before and it was fixed then too.

NecroDOME
28-11-2006, 03:11 PM
Layout changes from subSilver to pgd. I think this is cause the system thinks I'm not logged on.

savage
28-11-2006, 04:32 PM
Wow, I'm not using subSilver, so never noticed that :). Will try to have a look at that this week-end.

vgo
22-12-2006, 01:47 PM
The forum layout still changing from subSilver to pgd when I go to the forum index, which is really annoying. :P

WILL
22-12-2006, 01:50 PM
Yeah, it's still on the to-do list, but I've been really busy with work. Long work days. :?

During the holidays I'll have a few days off, I'll see if I cannot track the problem then.