PDA

View Full Version : Avatars not working?



cragwolf
27-01-2007, 10:39 AM
Are avatars working properly? I can see some people's avatars but I can't see mine (and possibly some others). Doesn't matter what theme I use, except that with the subSilver theme it will show an error if I try to change the avatar. With the other themes it says that my profile has changed, but then I don't see the avatar.

cragwolf
27-01-2007, 10:44 AM
The error is:


Warning: copy(./images/avatars/173739873545bb3aee88b96.png) [function.copy]: failed to open stream: Permission denied in /home2/savage/public_html/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /home2/savage/public_html/includes/usercp_avatar.php:288) in /home2/savage/public_html/includes/page_header.php on line 501

Warning: Cannot modify header information - headers already sent by (output started at /home2/savage/public_html/includes/usercp_avatar.php:288) in /home2/savage/public_html/includes/page_header.php on line 503

Warning: Cannot modify header information - headers already sent by (output started at /home2/savage/public_html/includes/usercp_avatar.php:288) in /home2/savage/public_html/includes/page_header.php on line 504

cragwolf
27-01-2007, 10:47 PM
Also I notice when using the subSilver theme that the button to create Pascal tags does not appear. I don't have this problem when using other themes.

Galfar
29-01-2007, 01:31 PM
Exactly the same problem here. I don't see most of the avatars and PHP complains when I try to upload mine (the old one disappeared).

savage
29-01-2007, 02:07 PM
Thanks for the feedback, I will look into it.

AthenaOfDelphi
12-03-2007, 12:07 PM
I think the reason you don't see the avatars is because they weren't copied over from the old (temporary - after site hack during competition) forums.

The reason you couldn't upload a new one has now been resolved, so you should now be able to upload your avatars and they should appear.

Galfar
12-03-2007, 12:17 PM
Thanks for fixing, works well now.

WILL
12-03-2007, 12:50 PM
Actually they were deleted with the last update that was done. Only the ones copied from the old forums copy of the site exist now. (This includes mine. :P)

I suggest that everyone keep a copy of your avatars around just in case. ;) (Luckily mine is a recycled piece of the original news section :D)

cragwolf
13-03-2007, 02:05 AM
Hey thanks for the great work, very much appreciated.