PDA

View Full Version : Chrome Joyride/1.5 question



FragMagnet
13-03-2008, 07:54 PM
(Note: see last post)

Does anybody have the installer for the Chrome compiler? Their website seems to have vanished over at http://www.chromesville.com/ and I can't find any other sources for the compiler's installer anywhere on the internet.

Help is most appreciated, thanks.

Robert Kosek
13-03-2008, 08:52 PM
http://www.remobjects.com/product?id={38861650-4B7D-434B-8764-2AE18254649A}

FragMagnet
02-05-2008, 09:42 AM
Thank you for your reply, and sorry for not getting back sooner.

i have just one last question, is this version of chrome fully backwards compatible with past versions of it? (Namely, Chrome 1.5) I need to create a game for XNA using Chrome for an assignment and I'm not sure if the lecturer is using 1.5 or Joyride - plus he won't tell us.

Thanks again.

Robert Kosek
02-05-2008, 02:09 PM
By and large all versions of Chrome are fully backwards compatible. Even if it wasn't there'd be little enough for you to change. The new versions add features, not redefine how the existing ones are used unless strictly necessary.