PDA

View Full Version : Error while installing the package for Delphi 6



krayhze
26-09-2003, 06:33 PM
When I install the package occurs one error in this line:
AČ┤
XLAT // (Only) Delphi 6 needs XLATB here.
AȬ

Why do this happen?

Andreaz
26-09-2003, 09:22 PM
Just replace XLAT with XLABT on the 2 error lines, it's GraphicEx that's dont really like Delphi6. GraphicEx is the graphics lib i'm using for TGA and PNG loading.