Results 1 to 2 of 2

Thread: Problem with OmegaEdit

  1. #1

    Problem with OmegaEdit

    Hi!

    In my OmegaEdit, the ' ' <Space>, empty Char does not work, but I need it urgent!

    Any idea why I cannot use <Space>?

    Code:
      xenEdit1&#58;=TOmegaEdit.Create&#40;PlayerList&#41;;         //and add the Edit
      xenEdit1.Image&#91;0&#93;&#58;=ImageListMenu.ImageList.Items&#91;12&#93;; //set default image
      xenEdit1.ImageIndex&#91;0&#93;&#58;=0;
      xenEdit1.Image&#91;1&#93;&#58;=ImageListMenu.ImageList.Items&#91;12&#93;; //set mouse-over image
      xenEdit1.ImageIndex&#91;1&#93;&#58;=0;
      xenEdit1.X&#58;=200;
      xenEdit1.Y&#58;=250;
      xenEdit1.Border&#58;=0;
      xenEdit1.CursorShow&#58;=true;
      xenEdit1.Height&#58;=50;
      xenEdit1.Width&#58;=550;
      xenEdit1.Text&#58;='';
      xenedit1.CursorChar&#58;='_';
      xenedit1.CursorPos&#58;=1;
      xenedit1.MaxLength&#58;=20;
      xenedit1.FontScaleX&#58;=1;
      xenedit1.FontScaleY&#58;=1.5;
      xenedit1.FontColor&#58;=omegacolor&#40;255,255,55,205&#41;;
      xenedit1.BlendMode&#91;0&#93;&#58;=bmadd;
      xenedit1.textblend&#58;=bmsrcadd;
      xenedit1.Inputchar&#58;=eicforceUpperCase;
    Thanks,
    Firle

  2. #2

    Problem with OmegaEdit

    Hello,

    I took a look at the Omega samples. There it is working. But except the OmegaBMPFont in the smaples has no chars entered I see no difference.

    I added some Chars there, of course after that some chars were wrong, but Space was still working. Any idea what could be the problem?

    Firle

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comodo SSL