Results 1 to 5 of 5

Thread: GLScene 1.2 and Lazarus 1.0.14 ????

  1. #1

    GLScene 1.2 and Lazarus 1.0.14 ????

    Do anyone manage to install GLScene 1.2 with the latest stable build of Lazarus 1.0.14 ?

    if so PLEASE help...

    Try but get so many errors....

    Thank you...

  2. #2
    recently I had same problem but then svn snapshot install was ok

  3. #3
    Quote Originally Posted by laggyluk View Post
    recently I had same problem but then svn snapshot install was ok
    I have the latest rev 6409 and get some errors in log system of glscene...
    I don't know farther...

    Which Rev snapshot works with you and which lazarus ver...

    Thank you...

  4. #4
    a week old version or so, anyways updated glscene just now to latest revision and had single error in GLSLog but commenting out the 'if' fixed it

  5. #5
    Quote Originally Posted by laggyluk View Post
    a week old version or so, anyways updated glscene just now to latest revision and had single error in GLSLog but commenting out the 'if' fixed it
    Hi i found this patches in http://sourceforge.net/apps/phpbb/gl...p?f=11&t=35740
    Try it and work fine...
    But
    Now i can't install the ODE and the NGD package... Any help to this is accepted...

    And i cant't post in this forum ...
    When i post in the next minutes it disappear with no prefer reason... if you can post here i think that we get some good help...

    Thank you for your time...
    Thank you...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comodo SSL