Results 1 to 7 of 7

Thread: Suggestion: Renaming the subforum for SDL / SDL2

  1. #1

    Suggestion: Renaming the subforum for SDL / SDL2

    Hi everybody,

    I'd like to suggest renaming the subforum "JEDI-SDL" into "SDL / SDL2" or even to create a second subforum called "SDL2".

    The reason is that with the release of SDL2 the JEDI-SDL package is no longer the one and only package that covers SDL bindings for Pascal, and furthermore it just refers to the most important binding for SDL 1.2.

  2. #2
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,231
    Blog Entries
    2
    That sounds like a fine argument for change.... Done
    :: AthenaOfDelphi :: My Blog :: My Software ::

  3. #3

  4. #4
    Very nice. Thanks a lot.
    BTW, there seems to be a problem with the forum; I can't access the forum.php starting page, only "pageok" is displayed. I was able to visit this subforum because it was displayed in the recent topics list.
    Best regards,
    Cybermonkey

    Pulsar2D framework:
    http://pulsar2d.org

  5. #5
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,231
    Blog Entries
    2
    This is slightly off topic for this thread, but... sorry to be the engineer with the line 'it works on my machine', but I've tried the site on a number of clients, using a number of browsers and I've not experienced any such issues. Is there a possibility that your ISP may be pushing data through a caching proxy? There was a time when the site did just respond with that, but I'm fairly confident it's not doing that now.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  6. #6
    Oops, my fault. Sorry, forget what I told. I forgot to refresh the browser cache. Sorry again for being off topic.
    Best regards,
    Cybermonkey

    Pulsar2D framework:
    http://pulsar2d.org

  7. #7
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,231
    Blog Entries
    2
    Hon, it's really no problem... I was just trying to collect the problems in the one place so I don't skip any, but as it appears to be a caching problem and you appear to have fixed it, thats great
    :: AthenaOfDelphi :: My Blog :: My Software ::

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comodo SSL