Results 1 to 6 of 6

Thread: PGD down?

  1. #1

    PGD down?

    If I try to access everywhere out of the forum, it doesn't shows anything.

    Firefox's debugger said the site is sending a "303 - See Other", but I don't see it is returning a new URL.
    No signature provided yet.

  2. #2
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,225
    Blog Entries
    2
    Is this still an issue as the site is working for me.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  3. #3
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,225
    Blog Entries
    2
    Long story short...

    The problems were caused by a whole bunch of templates being missing from the system database.

    Don't quite understand how this happened, nor when they disappeared but they appeared to be missing from the database back in April 2017 when I transferred the site to my server, so I have to say again... have no idea how this has happened but I suspect it was during the upgrade to 4.2.4 which was, if memory serves correctly, completed when the site was on the GoDaddy platform. I recall having ALOT of problems with the upgrade script timing out and needing to be re-run so my guess is it didn't complete properly and something went horribly wrong.

    The only fix I was able to implement was completing an upgrade to the latest version which appears to have fixed it.

    So, if you notice any problems please let me know immediately.

    Apologies for the inconvenience.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  4. #4
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,225
    Blog Entries
    2
    Just a quick post to test the chat features
    :: AthenaOfDelphi :: My Blog :: My Software ::

  5. #5
    PGD Community Manager AthenaOfDelphi's Avatar
    Join Date
    Dec 2004
    Location
    South Wales, UK
    Posts
    1,225
    Blog Entries
    2
    So the chat is broken. I've tried reinstalling it, but it just doesn't work. I suspect there has been a change to vBulletin that the chat can't handle and it would appear the developer of said chat has disappeared into the ether.

    For now at least, chat is off-line.
    :: AthenaOfDelphi :: My Blog :: My Software ::

  6. #6

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comodo SSL