Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Savage Vessels

  1. #41
    Quote Originally Posted by klausvdl View Post
    I'm using OpenAL for sound. I output that error only when OpenAL can't find usable audio devices. Perhaps I made a mistake somewhere but at the moment I know of no other computer (from many hundreds) where this error occurs. However I'll keep this in mind.
    Looking at the log de_jean_7777 provided it seems rather odd that just after audiodevice was loaded it gets closed (8th log entry). Shouldn't audiodevice get closed only on application shutdown and not before?

  2. #42
    Member
    Join Date
    Apr 2014
    Location
    Lower Saxony, Germany
    Posts
    38
    That's ok. After line 7 (desired audiodevice loaded) the sound system tries to init itself. One of the first things it does is to add an exit proc in order to ensure it's own cleaning up on shutdown. Then the init fails although we can't see it here. The program terminates with an error message which is always printed in the last line (ERROR: no appropriate audiodevice available). And all the lines from #8 to #19 are part of shutting down already.

  3. #43
    PGDCE Developer de_jean_7777's Avatar
    Join Date
    Nov 2006
    Location
    Bosnia and Herzegovina (Herzegovina)
    Posts
    286
    I've finished the game. Took me around 36 hours I think. Needs a bit more patience than I have and trying out the various items and weapons, and to not run into situations. Even though I wasn't good at it at first, it's addictive. Worth the money
    Existence is pain

  4. #44
    Member
    Join Date
    Apr 2014
    Location
    Lower Saxony, Germany
    Posts
    38
    Wow, I'm happy to hear that! And congrats!

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •