Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: New Lazarus 9.30 is out

  1. #11
    Quote Originally Posted by chronozphere View Post
    Right now it gives sigsegv errors when I want to debug
    Are you using Comodo firewall by any chance? One of its features (process monitoring) causes gdb debugger to not work properly.

  2. #12
    Nope, I used an AVG virusscanner and I'm still using the PC-Tools Firewall plus. Disabling it doesn't help.

    I have tried to debug with Lazarus in safe-mode and it went perfectly fine. It seems that some program is messing things up. I would love to know where I should start looking. Testing against all differences between normal boot and safe-mode just seems too much work.

    Suggestions anyone? I'd really appreciate it!!

    Edit: Other programs I run include Skype, DeamonTools, webcam software, Hamachi etc..
    Last edited by chronozphere; 01-04-2011 at 09:41 AM.
    Coders rule nr 1: Face ur bugz.. dont cage them with code, kill'em with ur cursor.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Comodo SSL